Cynosure.X International

:

Add Comment | Related Links | TrackBack
Related Content

Need JRE 6 to Install JDK 6

I just tried to install JDK 6 on Linux and got the following error message:

Could not locate a suitable Java runtime.
Please ensure that you have Java 6 or newer installed on your system
and accessible in your PATH or by setting JAVA_HOME

I thought that was hilarious. JDK has the Java Runtime Environment in it. But you can get both with one installation. You have to install the JRE first. Give it to Oracle to bring a new level to the "chicken and the egg" situation.

Chieh Cheng
Mon, 17 May 2010 23:35:23 +0000

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

TrackBack

Send Ping | TrackBack URL | Spam Control

Title: Missing javax/net/ssl/SSLKeyException
Weblog: Cynosure.X International
Excerpt: I just downloaded Android SDK ("android-sdk_r05-linux_86.tgz") and installed it on Linux. Running it from the command-line brougth up the "Android SDK and AVD Manager" immediately. But after clicking the "Available Packages" and clicking the arrow for the first repository, I got the following error . . .
Tracked: Mon, 17 May 2010 23:40:36 +0000

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 9 - 7?
Click button only once, please!

Messages, files, and images copyright by respective owners.

Products | Services
Forums | Latest | RSS
Library | Search | Wiki
Help | Licenses

Login | Register

18 Users Online

Hacking Digital Cameras
Fun for Photographers


Amazon Associate

Copyright © 1996 - 2017. All Rights Reserved.